Riparare una luce da esterno: cosa è andato storto e come ripararlo?

La luce del mio garage esterno è collegata (vedi nota 2) al circuito della casa tramite un interruttore a tre vie. Il garage ha due scatole di commutazione; ciascuno con una coppia di interruttori a tre vie. Un interruttore in ogni scatola controlla due plafoniere all’interno del garage. Nella casella uno, il 2° interruttore è installato ma non collegato ad alcun filo. In questa scatola ho due cavi a 2 fili e due a 3 fili.

  • 4 fili bianchi (uno per ogni cavo) sono raggruppati insieme.
  • 2 fili neri su cavi a 2 fili sono accoppiati con due fili neri (diramazione);
    • uno dei quali alimenta il 1° interruttore a 3 vie (chiamatelo 1A) e
    • 2nd è accoppiato con due fili del viaggiatore dal 2nd cavo a tre fili.

Nella casella 2, ho 1, due fili e 2, tre fili.

  • Un cavo a tre fili è collegato a un interruttore a tre vie (chiamalo 1B).
  • L’interruttore 1A e 1B controlla due plafoniere nel garage (e funziona come previsto). Il secondo interruttore è cablato:
    • ai cavi del viaggiatore dal secondo cavo a 3 fili e
    • Il filo bianco di questo cavo è in bundle con il filo bianco del cavo a 2 fili.
    • Il filo nero del cavo a 2 fili è collegato al terminale comune del 2° interruttore a tre vie.

La luce da esterno è diventata operativa per la prima volta in 8 mesi da quando ho acquistato la casa, una volta installate le nuove lampadine. Questo ha funzionato bene per alcune settimane, ma di nuovo la luce esterna ha smesso di funzionare.

Durante l’analisi del guasto, ho notato che l’interruttore di circuito mostrava una finestra rossa (sul lato opposto) ma non era scattato. Qualsiasi tentativo di cancellare la finestra rossa non ha avuto successo.

Ho spento l’interruttore e ho deciso di dare un’occhiata alle scatole degli interruttori. La prima cosa che ho notato è stata che l’interruttore non ha spento completamente il garage (cosa che faceva di solito); mentre entrambe le plafoniere erano spente, una presa era ancora alimentata e il secondo quadro elettrico non era completamente freddo.

Nel 2° quadro elettrico, mentre i 2 cavi a tre fili erano completamente freddi, il cavo a 2 fili era caldo. Ho dovuto spegnere l’alimentazione principale sul pannello principale per farli raffreddare. Mentre ero in modalità di spegnimento della rete elettrica ho separato/isolato il cavo a 2 fili nella scatola 2. Dopo questo, l’interruttore che controlla il garage non mostra la finestra rossa. Tuttavia, quando lo metto in posizione off, interrompe solo l’alimentazione alle 2 scatole degli interruttori a tre vie, mentre la presa e il cavo a 2 fili (nella scatola n. 2) rimangono caldi.

Inoltre, i fili bianchi e neri del cavo a 2 fili (nella scatola n. 2) sono caldi (~110 V). A titolo di chiarimento, quando l’interruttore è spento, tutti gli altri fili nella scatola dell’interruttore n. 2 sono freddi tranne i fili nel cavo a 2 fili.

Cosa sta succedendo qui? Perché l’interruttore ha perso il controllo dell’intero circuito (della stanza) e qual è la fonte di alimentazione nella linea che porta alla luce esterna?

NOTE:

  1. Solo l’interruttore principale di alimentazione interrompe l’alimentazione a questa linea, nessun interruttore può. Per la cronaca, quando ho installato nuove lampade, entrambi i fili del cavo a due fili sono stati trovati “freddi” quando isolati dal resto del quadro elettrico.
  2. Durante l’attivazione dell’interruttore 2 nella casella 2 è stato notato che la luce esterna ha perso potenza quando l’interruttore è stato tenuto manualmente al centro. Considerando 1 & 2 e schema elettrico Sono arrivato alla conclusione che il cavo a 2 fili fosse un’alimentazione per la luce esterna.

Modifica:
Scusa per la lunga scrittura.
Ecco come è stato cablato l’interruttore in questione

inserisci qui la descrizione dell'immagine

I fili A e B erano freddi prima che si manifestasse il problema, ma ora sono caldi [anche quando non sono collegati allo switch]. T1 e 2 sono i cavi del viaggiatore che sono collegati ai cavi neri nella scatola dell’interruttore n. 1 … entrambi mostrano 110 V quando l’interruttore è acceso e nessuna corrente quando l’interruttore è spento. Cavo A e amp; B entrambi mostrano 110V indipendentemente dallo stato del CB. Entrambi questi fili in stato isolato prima erano privi di corrente.

Schema di cablaggio
Si prega di leggere B2 nell’ultima riga la nota sotto schematica come B1, scusa per l’errore di battitura

inserisci qui la descrizione dell'immagine

Foto del pannello

inserisci qui la descrizione dell'immagine

Riquadro 1

inserisci qui la descrizione dell'immagine

Riquadro n. 2 In questo riquadro sia i fili bianchi che quelli neri (a destra) nel cavo a 2 fili sono ora caldi

inserisci qui la descrizione dell'immagine

@ Harper
Questo potrebbe fornire qualche suggerimento su quale potrebbe essere il problema.
Fare riferimento al mio schema per gli ID dei cavi

  • W1, W2 e B1 sono tutti isolati dal secondo interruttore da 3 W nella casella 2.
  • CB è attivo
  • W2 e B1 leggono ~ 120V usando la massa o W1

Con lampada a LED…

  • Collegamento a W1 e B1…La lampada è accesa…Piena luminosità
  • Collegamento a W1 e W2…La lampada è accesa…Luminosità ridotta

Con lampada a incandescenza…

  • Collegamento a W1 e B1…La lampada è accesa…Piena luminosità
  • Collegamento a W1 e W2…La lampada è spenta…

Idem per CB OFF.


Risposta 1, autorità 100%

L’interruttore

Sembra un QO quadrato D, che è di ottima fattura. C’è la possibilità che tu abbia un cattivo interruttore (è strano rispetto al resto – contraffatto?) Comunque, gli interruttori costano $ 5, basta sostituirlo.

Non sarai in grado di procedere oltre finché non avrai una potenza affidabile.

Voglio vedere esattamente uncavo a 2 fili in questo sistema, quando è scollegato da tutto il resto, mostra l’accensione. Ed ecco come appare il successo.

  • Interruttore acceso: 120 V tra caldo e neutro e in grado di alimentare completamente un carico di 1500 W.
  • Interruttore: 2-105 V di “tensione fantasma” visibile solo con un misuratore sensibile come un qualsiasi DVM; invisibile alla maggior parte degli altri tester di tensione. Impossibile supportare un carico.

Non ho idea di quale sia la storia con la tensione apparente su B1 e W2 (che sono nello stesso cavo). Prenderei una base per lampada a incandescenza e collegherei B1 e W2, aggiungerei una luce e vedere se si accende. Se lo fa, è un grosso problema. In caso contrario, allora siamo a posto.

Le 3 vie

Sembra il modo in cui sono cablati, sono un pasticcio senza tracce. Unire tuttii fili bianchi? Sul serio?

Basta dire che considero il tuo cablaggio incompetente, un caso da cesto e non vale la pena studiarlo ulteriormente. Robaccia. Esso. Tutti.

Dalla tua descrizione del numero di cavi in ​​ciascuna scatola, questo è l’unico modo possibile per configurarlo. Questo è il modo corretto poiché stai usando i cavi:

inserisci qui la descrizione dell'immagine

Nota che gli interruttori a 3 vie hanno 2 viti in ottone e 1 vite nera. Gli ottoni prendono i viaggiatori. Ci sono 2 viaggiatori e non è necessario distinguere i viaggiatori l’uno dall’altro, quindi possono essere dello stesso colore. Un errore: B1 è contrassegnato in rosso qui.

Ovviamente, essendo cavi prefabbricati, i tuoi fili non saranno effettivamente di quei colori ancora. Usa del nastro isolante colorato (confezioni da 5 per $ 4) per contrassegnarli con quei colori. Ciò semplificherà notevolmente i tuoi collegamenti e rimuoverà il 90% degli errori.

Prendiamo la marcatura. Poiché il circuito “giallo” sembra funzionare e poiché sai quale è, mi concentrerei sulla marcatura del circuito “blu”. Questo diagramma richiede blu-blu-bianco, quindi segna il rosso e il nero sul blu. Contrassegnare sempre entrambe le estremità del cavo. Nella casella 2, questo sembra andare a un interruttore a 3 vie. Nella casella 1, il rosso e il nero sono uniti e legati a un altro nero. Rimuovili da quel dado, poiché non saranno collegati in quel modo in futuro.

Ora, nel circuito a 3 vie “giallo”, hanno fatto un abominio: stanno invertendo il filo neutro. Il circuito potrebbe “funzionare”, ma Non sei autorizzato a farlo. Questo deve essere rimosso per sicurezza. Quindi nel cavo a 3 fili che non hai ancora contrassegnato, rimuovi tutti i fili da entrambe le estremità. Vuoi il rosso-giallo-giallo, quindi lascia il filo rosso e segna il bianco e il nero con il giallo.

Ora, in entrambe le scatole, coppie di viaggiatori vanno sulle viti di ottone dei tuoi interruttori a 3 vie. Cosa rimane? Nella casella 1, intrecciare i “comuni” a 3 vie alla fornitura calda. Tutti i neutri vanno insieme (dovrebbero già esserlo).

Nella casella 2, il comune giallo a 3 vie va al rosso dello stesso cavo. Il comune a 3 vie blu va a B1 (rosso nel mio diagramma). W1 e W2 vanno insieme.

Questo dovrebbe far funzionare tutto.