La porta del garage non si apre o non si chiude quando la spia di apertura è accesa

Apriporta per garage Modello: Lift-master 1245R (by Chamberlain)

Ok, quindi questo è stato un bel problema. Circa un paio di mesi fa, uno degli apriporta del garage dei miei genitori ha iniziato ad avere problemi. Il problema era che la porta del garage sembrava aprirsi, ma non chiudersi quando si utilizzava il telecomando (funzionava bene con il pulsante a muro). Ho deciso di fare alcuni test per cercare di restringere il campo a quale fosse il problema. Piuttosto che descrivere in modo troppo dettagliato i test che ho fatto, penso che elencherò solo alcune delle cose che ho trovato che mi hanno portato alla mia conclusione.

  • Il telecomando della porta del garage è un telecomando a due pulsanti. Il pulsante per l’altra porta funziona perfettamente.

  • L’altro apriporta del garage (che è esattamente lo stesso modello) funziona perfettamente.

  • Ho provato a ripristinare il telecomando e riprogrammare i pulsanti in modo che ogni pulsante ora funzionasse per l’altra porta del garage (es. B1:GD1, B2:GD2 >>> B1:GD2, B2:GD1). Nessun cambiamento.

  • Ho provato a riprogrammare un diverso telecomando a pulsante singolo per funzionare con l’apriporta, che so funzionava con l’altro apriporta. Ancora nessun cambiamento.

  • Ho pensato che potesse essere una sorta di interferenza del segnale e ho fatto delle ricerche online. Considerando che l’altro apriporta non ha problemi (ed è più vicino al resto della casa), ho ristretto la mia ricerca alle fonti di interferenza vicine. Ho controllato per vedere se le luci fluorescenti interferivano scollegandole. Nessun cambiamento.

  • Finalmente, ho notato che stranamente il telecomando funzionava sia per aprire che per chiudere la porta del garage fintanto che la spia di apertura della porta del garage era spenta. Ho provato a rimuovere la lampadina (una a incandescenza) solo per vedere se stava interferendo. Nessun cambiamento.

Quindi il problema sembra avere qualcosa a che fare con l’elettronica all’interno dell’apriporta e come possono o meno essere correlati all’accensione della spia dell’apriporta. Il mio pensiero attuale è che potrebbe avere qualcosa a che fare con la scheda di controllo, ma non lo so per certo. Prima di provare ad aprirlo e sostituire completamente la scheda di controllo (che sarebbe probabilmente costoso da ordinare), ho pensato di vedere se qualcuno qui ha qualche idea su cosa esattamente non va e cosa si potrebbe fare per risolverlo.

A proposito, prima che venga suggerito, dopo aver aperto o chiuso la porta, la luce rimane accesa per circa 4,5 minuti, il che è un po’ troppo lungo per aspettare che si spenga ogni volta che devi andare da qualche parte.


Risposta 1, autorità 100%

Sembra un circuito difettoso in apertura. Ho installato e riparato molti apriporta e non conosco nulla che allungherebbe il tempo di accensione della luce, ma controlla i sensori di sicurezza come se fossero allentati o qualcosa fosse in parte nella loro linea di sito, lascerà la porta salire, ma non scendere. Ho trovato i fili su un sensore allentati e si è comportato come questo a intermittenza. La maggior parte degli apriporta del garage ha una funzione in cui puoi bypassare l’interruttore di sicurezza tenendo premuto il pulsante a muro. Assicurati inoltre che il pulsante di blocco del telecomando sull’unità a parete non sia acceso, perché impedirà ai telecomandi di azionare la porta. Non ho avuto problemi con l’utilizzo di lampadine a LED negli apri.