Il motore del ventilatore dell’unità Goodman GMNT100-4 funziona per l’aria ma non per il calore

Ho un Goodman GMNT100-4 che il condizionatore d’aria funzionava benissimo. Tuttavia, di recente ho acceso il riscaldamento. Il sistema esegue correttamente tutte le sequenze fino a quando non è il momento di avviare il motore del ventilatore, ma non è così. Il sistema quindi si spegne perché si sta riscaldando. Ho sostituito il motore del ventilatore e la gabbia dello scoiattolo alcuni mesi fa. Ho cambiato il finecorsa primario, quello inferiore al motorino della ventola e il pressostato. Il mio circuito stampato è difettoso? L’unico altro pensiero è un cattivo interruttore di rollover o qualcosa sull’induttore di calore… Qualsiasi aiuto sarà molto apprezzato! Grazie!


Risposta 1, autorità 100%

Controlla se il terminale HEAT sulla scheda del circuito viene eccitato quando il motore del ventilatore dovrebbe essere in funzione. Se il motore è alimentato, ma non gira, allora c’è un problema con il motore. Se il motore non riceve alimentazione, c’è un problema con il circuito.

Se il motore si accende, ma non gira, potrebbe essere:

  • Una cattiva connessione tra il circuito stampato e il motore
  • Il cavo motore sbagliato è atterrato sul terminale HEAT (ma probabilmente farebbe girare il motore alla velocità sbagliata)
  • Un cattivo condensatore del motore (probabilmente no se l’aria condizionata funziona)
  • Un cattivo avvolgimento del motore

Se la scheda non sta alimentando il terminale del motore, potrebbe essere:

  • Un pessimo timer
  • Una cattiva staffetta
  • Una cattiva traccia del circuito stampato