Il circuito è rotto quando l’interruttore è avvitato nella scatola, ma non fuori dalla scatola

Casa del 1954 con cablaggio originale (tela su gomma) al piano nobile. Sostituzione della ventola e della luce con una semplice plafoniera e interruttore a levetta con un interruttore dimmer. La scatola ha un condotto in entrata e un condotto in uscita. Quando ho estratto l’interruttore a levetta, una vite aveva un filo scuro e l’altra vite aveva due fili di colore scuro attaccati.

Contenuto della confezione: 2 fili verdi (messa a terra) avvitati insieme, 2 fili bianchi (fili neutri avvitati insieme) e 3 fili di colore scuro (uno è caldo, due no).

Dopo aver installato il dimmer e aver chiuso l’altro cavo di colore scuro, le luci del bagno e del corridoio erano spente. Quando ho provato a collegare il terzo filo di colore scuro all’interruttore, reinstallare e riaccendere, il circuito si è rotto.

Ho capito che si trattava di un circuito di commutazione, ho rimosso tutto, cercato segni di fili sfilacciati, ho cercato di organizzare il più possibile, ho intrecciato i cavi di terra, ho intrecciato il cavo caldo/bagno/corridoio, ho riattaccato tutto, nastro adesivo attorno ai bordi dei dadi e riacceso l’alimentazione senza riporre l’interruttore nella scatola. Tutto ha funzionato bene.

Quando ho riagganciato tutto alla scatola e ho provato a svitare, il circuito è saltato. Ho spento tutto e ho aspettato un giorno pensando che forse avevo fritto il dimmer la prima volta.

Stasera ho ricontrollato e collegato un normale interruttore unipolare. Con l’alimentazione spenta, ho messo l’interruttore nella scatola, l’ho avvitato e poi ho riacceso. La luce del corridoio si è accesa, ma quando ho premuto l’interruttore della combinazione interruttore/alimentazione GCFI in bagno, il circuito si è rotto di nuovo. Quando ho rimosso l’interruttore dalla scatola e riprovato, tutte le luci e gli interruttori funzionano.

La scatola elettrica può essere difettosa? Qualche idea?

Questo è in un muro di gesso/tornio e non può essere tirato o ritagliato facilmente. Sembra che io abbia un cortocircuito in uno dei fili e si verifica solo quando viene inserito nella scatola?


Risposta 1, autorità 100%

I fili verdi sono il mistero qui. Una cosa è chiara, non sono installati correttamente i conduttori di messa a terra delle apparecchiature (fili di terra).

Se questo è un condotto, come dici tu, è possibile che si tratti solo di un problema di codifica a colori, che è un problema perché crea confusione e potenzialmente pericoloso quando le persone lavorano sul cablaggio, ma non è necessariamente un problema elettrico. La soluzione sarebbe identificare dove il filo verde è stato utilizzato in modo errato e rimuoverlo o sostituirlo con un colore adatto.

Tuttavia, è possibile che quello che hai qui non sia un condotto ma un cavo armato con una terra isolata? Sembra che tu abbia un cavo corazzato in cui qualcuno ha deciso di usare l’armatura come terra (non va bene) e usare i fili verdi per l’alimentazione (anche non va bene). Se questo è il caso, qualcuno deve risolvere come questo è stato incasinato e correggerlo, e potrebbe essere un grosso mal di testa. Sembra che qualcuno l’abbia in parte corretto – hanno tappato i fili verdi in questa scatola – ma non hanno aggiustato tutto.

Apparentemente uno dei fili verdi è caldo; quando colleghi i fili verdi al terminale di terra dell’interruttore, entrambi i fili verdi sono caldie il cinturino dell’interruttore è caldo– tu’ se sei fortunato che non l’hai toccato accidentalmente quando avevi la scatola aperta e dal vivo, saresti stato fulminato.

Quando chiudi la scatola, la vite fissa la cinghia dell’interruttore alla scatola, che è collegata a terra dal condotto o dall’armatura; quando si ripristina l’alimentazione, si ha un guasto a terra e l’interruttore scatta.

Se si tratta di un cavo armato anziché di un condotto, è probabile che l’armatura del cavo non sia un percorso di terra affidabile e sei fortunato che l’interruttore sia scattato, anziché riscaldare l’armatura e causare potenzialmente un incendio.

Se copri i cavi verdi e installi un dimmer, tutto dovrebbe funzionare come prima, ma hai ancora un problema, forse un problema serio.

Alla fine penso che vorrai che un elettricista esamini da vicino il cablaggio e la messa a terra e risolva la questione. Se è un condotto, potrebbe essere semplice tracciare i fili e rimuovere o sostituire qualsiasi filo verde che dovrebbe essere di un colore diverso. Se è un cavo armato, potrebbe essere un po’ più di lavoro e potresti scoprire che sono state prese altre scorciatoie.