Forno a olio Thermo Pride OL5-85 e umidostato Aprilaire 60

Ho un forno Thermopride OL5-85. Di recente ho aggiunto un umidificatore Aprilaire 600, fornito con l’umidificatore Aprilaire 60. Gli schemi elettrici per entrambi sono allegati di seguito.

L’umidostato dovrebbe funzionare quando il forno è in funzione e quando l’umidità è inferiore al target designato (lo sto usando in modalità Manuale). Non è in esecuzione, nemmeno in modalità Test/Reset.

Dopo aver provato numerose cose ho ricondotto il problema al fatto che non c’è tensione tra i terminali W e C, anche quando il forno è in funzione. Ecco cosa ottengo quando il forno è SPENTO:

  • Tensione tra W e C (forno spento): 1-2V – come previsto
  • Tensione tra W e Rh (forno spento): ~26V – come previsto
  • Tensione tra Rh e C (forno spento): ~26V – come previsto

Non appena collego W e Rh, cosa che ho fatto sia alzando la temperatura sul termostato, sia collegando manualmente i due terminali con un pezzo di filo, il forno si accende e ottengo quanto segue letture:

  • Tensione tra W e C (forno acceso): 1-2V – NON come previsto
  • Tensione tra W e Rh (il forno è acceso): ~0V – come previsto (dopotutto, questi sono collegati direttamente)
  • Tensione tra Rh e C (forno acceso): 1-2V – NON come previsto

Il forno sembra funzionare bene sotto ogni aspetto. Sono completamente perplesso, perché questo non è solo in contrasto con la mia comprensione del cablaggio HVAC, ma è in contrasto con la mia comprensione dell’elettricità di base. Aiutami, o StackExchange fai da te, sei la mia ultima speranza!

Cablaggio del forno:
Schema elettrico OL5-85

Cablaggio dell’umidificatore
Aprilaire 60 cablaggio


Risposta 1

Per saperne di più su questo modello di forno su Internet… In effetti non alimenterà il terminale W quando il riscaldamento è acceso. La soluzione è utilizzare un relè A50 per rilevare quando il ventilatore è in funzione. Assicurati di collegare il relè nel circuito che va dall’umidificatore all’umidificatore!